The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Messed up my hostname

Discussion in 'General Discussion' started by Dom W, Jun 11, 2010.

  1. Dom W

    Dom W Member

    Joined:
    Oct 25, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I recently bought a (ve) VPS from MediaTemple, and they literally give you an IP, a container and the OS when you buy it. It's my first time setting up a cPanel installation from such a basic setup, so I have messed up some stuff lol.

    So, I installed cPanel (CentOS) and went through the fist time setup in cPanel, when it asked for my hostname i put in a subdomain of a domain that is pointed to a different server, with the subdomain pointed to my IP in the domains zone record.

    I then added another IP and something happened, cause I got:

    And I can't add the A entry, as it says it's already been added ...

    I have no idea what I broke lol.

    Anyone know what I need to do o fix this?

    Thanks,

    Dom.
     
  2. garrettp

    garrettp Well-Known Member
    PartnerNOC

    Joined:
    Jun 18, 2004
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Go to WHM under Main >> Server Configuration >> Basic cPanel/WHM Setup, change the hostname to a FQDN you plan to point the server's IP in question here. Then also modify the hostname under Main >> Networking Setup >> Change Hostname. Configure the selected FQDN with an A record on the server that is doing DNS hosting for the domain in question. That's all there is to it!
     
  3. Dom W

    Dom W Member

    Joined:
    Oct 25, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, it's working now:D
     
Loading...

Share This Page