Migrated account to new server, now it does not receive emails from accounts on old server

cPanel & WHM Version
86.0.8

codendot

Registered
Aug 29, 2016
1
0
0
Lebanon
cPanel Access Level
Root Administrator
Hello,

We have two whm servers, lets call them "Standard" and "Premium",

we had a cpanel account on Standard server, i used the transfer tool to transfer it to premium server, then we updated all the dns entries etc... old account on standard server was then deleted.

Transferred account on premium server can send and receive emails normally, except emails from accounts on the standard server.

Checking the mail troubleshooter we get the following "virtual__user to local delivery"

We did a dns cleanup on standard server and used the troubleshooter again and this time we get "lookup via mail.xxxxxxx.com [xx.xx.xx.xx] MX=10 dnssec=no"

but still, transferred account does not receive emails from old server.

tracking delivery of email gives the following response

Delivery Event Details

Event:success
success
User:yyyy
Domain:yyyy.com
From Address:[email protected]
Sender:[email protected]
Sent Time:Mar 6, 2020, 9:56:09 AM
Sender Host:standard.serveryyy.com
Sender IP:::1
Authentication:dovecot_login
Spam Score:
Recipient:[email protected]
Delivery User:-remote-
Delivery Domain:
Delivered To:[email protected]
Router:lookuphost
Transport:remote_smtp
Out Time:Mar 6, 2020, 9:57:09 AM
ID:xxx7qN-0000lU-Ex
Delivery Host:mail.xxx.com
Delivery IP:95.xxx.xx.107
Size:577 bytes
Result:Accepted

Any idea what we are missing,
 

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
13,237
1,231
313
Houston
This is displayed as a successful delivery event. There's no error here to reference. On the premium server, is this message ID found in the mail logs? You can search with something like:
Code:
exigrep xxx7qN-0000lU-Ex /var/log/exim_mainlog