The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

migrated to new server, and one domain always redirects to IP address

Discussion in 'General Discussion' started by victomeyezr, Nov 30, 2010.

  1. victomeyezr

    victomeyezr Well-Known Member

    Joined:
    Sep 25, 2008
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    I migrated an entire server to a new one.

    My only issue(have done this before), is that I have one domain, that seems to always redirect to the site IP address. (which of course brings up the default webpage).

    I can't seem to find what going on, and where I should be looking.

    The nameservers are correct.
    the DNS is set exactly like it was on the other server(with just the IP address changed)..

    ANyone with thoughts, on what I might have to do?
     
  2. kbuser

    kbuser Well-Known Member

    Joined:
    Aug 25, 2008
    Messages:
    66
    Likes Received:
    2
    Trophy Points:
    8
    Check the entry for it in apache config, and compare this to a site that's working.

    If there are multiple IPs on the server, make sure it's bound to the one in it's DNS entry.
     
  3. victomeyezr

    victomeyezr Well-Known Member

    Joined:
    Sep 25, 2008
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    The apache config file matches that site exactly for any others on that IP.
     
  4. victomeyezr

    victomeyezr Well-Known Member

    Joined:
    Sep 25, 2008
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Any thoughts anyone. I have never seen an issue like this.
    I verified the dns is coorect.
    I verify the apache config file, and it matches the other sites on that IP address.

    THere has to be something else, that is doing it?
     
  5. victomeyezr

    victomeyezr Well-Known Member

    Joined:
    Sep 25, 2008
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    ok, looking at the error log, maybe this might be something


    File does not exist: /home/darkforg/public_html/184.106.207.241 ?

    What controls that? I know apache, but the virtual domain, it setup right in apache
     
  6. victomeyezr

    victomeyezr Well-Known Member

    Joined:
    Sep 25, 2008
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    uggg.... The domain owner, put the IP redirect in the CMS database config file for that CMS... (o and forgot he did it).

    Dang people. :)

    Thanks for your help on this topic
     
Loading...

Share This Page