The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

migration/0 & migration/1

Discussion in 'General Discussion' started by randee, Dec 25, 2006.

  1. randee

    randee Member

    Joined:
    Dec 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Black Hills
    We did a migration of all accounts fromj an old server to a new one. All went reasonably well.

    Now (2 days later) when I look at "show current cpu usage" I see processes for migration/0 and migration/1
    What are they? I've rebooted a couple of times since the switch over, so I'm questioning why they are running on the server at all. Is this a normal process to see running?

    thanks for any help
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Those are normal kernel level processes. You get one per CPU/HT.
     
  3. randee

    randee Member

    Joined:
    Dec 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Black Hills
    Thanks Chirpy!,
    I also found this on another forum:
    "It's a kernel process and directly related to the number of CPU's you have. Guessing by your output you either have 2 cpu's or 1 with hyperthreading. It's not something you can turn off, nor would you want to."

    Just glad its not a leftover from the real migration we did.
     
Loading...

Share This Page