RackServers

Registered
PartnerNOC
Jul 9, 2011
4
0
51
Australia
So we are trying to transfer from Plesk 12 and get the following error.

Transfers of accounts from this system's version of Plesk(tm) are not supported. at /tmp/.perl-ppk-PCmHkR/scripts/main.pl line 161.

I know its brand new etc.

Just wondering when you guys are looking to support this. Like just a time frame ?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,216
463
Hello :)

Transfers from Plesk 12 are not currently supported with the public build of our Pkgacct script. However, the development build of our Pkgacct script does allow for transfers from Plesk 12. You can ensure the development build of our Pkgacct is used by running the following command:

Code:
touch /var/cpanel/transfers_devel /var/cpanel/xferdebug && /usr/local/cpanel/scripts/synctransfers
Then, to go back to the public version after the transfer, you can run:

Code:
rm -fv /var/cpanel/transfers_devel /var/cpanel/xferdebug && /usr/local/cpanel/scripts/synctransfers
You are welcome to take advantage of our migration service if you don't feel comfortable completing this on your own.

Thank you.