Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ming error installing fp-5.0

Discussion in 'General Discussion' started by analog, Aug 22, 2001.

  1. analog

    analog Member

    Joined:
    Aug 13, 2001
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    301
    I am trying to install the fp 2002 extensions, and get the following error:

    checking whether to include ming support... yes
    checking for Ming_setScale in -lming... no
    configure: error: Ming library 0.1.0 or greater required.

    I downloaded Ming, did a make, make install.

    This did not work. I checked the files in the fp upgrade, and ming appears to be included, but it is not getting installed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. analog

    analog Member

    Joined:
    Aug 13, 2001
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    301
    Can anyone help with this?! Please!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bdraco

    bdraco Guest

    [quote:b1bca66e01]I am trying to install the fp 2002 extensions, and get the following error:

    checking whether to include ming support... yes
    checking for Ming_setScale in -lming... no
    configure: error: Ming library 0.1.0 or greater required.

    I downloaded Ming, did a make, make install.

    This did not work. I checked the files in the fp upgrade, and ming appears to be included, but it is not getting installed. [/quote:b1bca66e01]

    When installing ming do a

    ./configure --prefix=/usr
     
  4. analog

    analog Member

    Joined:
    Aug 13, 2001
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    301
    back to this problem :(.

    When installing the ming source, it doesn\'t have an autoconf file.. you just run make.. on a make install, it is installs some stuff to /usr/lib, so it seems to be using the right dir.

    Any other ideas? I really need to get these extensions working soon.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice