The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

minimum cpanel verion for api2

Discussion in 'General Discussion' started by sllik, Aug 25, 2007.

  1. sllik

    sllik Member

    Joined:
    May 9, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    What's the minimum cpanel version for api2? I have cpanel 10.9 running right now and it doesn't seem to work.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Time to upgrade. cPanel 11 is all there is now.
     
Loading...

Share This Page