The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mirgate cpanel account ssl warning

Discussion in 'General Discussion' started by zhshji, Dec 19, 2009.

  1. zhshji

    zhshji Member

    Joined:
    Dec 16, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I have restored a full backup in WHM,But whm have a warning "Sorry, you must have a dedicated ip to use this feature for the user: alw49735! If you are intending to install a shared certificate you must use the username "nobody" for security and bandwidth reporting reasons."
    then I visit my site https://mydomain.com ,firefox have error message "ssl_error_rx_record_too_long"
    My vps IP is 111.123.0.119
    my vps hostname is server.mydomain.com
    WHM 's Main Shared Virtual Host IP is 111.123.0.119
    my vps only have a site mydomain.com
    I force install ssl in httpd.conf and restart httpd.conf
    <VirtualHost 111.118.163.62:443>
    ServerName alwaysdirect.com.au
    ServerAlias AlwaysDirect.com.au - Every day bargain for Car Entertainment, Designer Furnither, IT, Iphone & Mobile Phone accessories, Massage Furniture, Fitness & Gym Equipment, Office & Warehouse Supplies
    DocumentRoot /home/alw49735/public_html
    ServerAdmin webmaster@alwaysdirect.com.au
    SSLCertificateFile /home/alw49735/ssl/certs/alwaysdirect.com.au.crt
    SSLCertificateKeyFile /home/alw49735/ssl/private/alwaysdirect.com.au.key
    </VirtualHost>
    Do I need another dedicated ip for mydomain.com?
    what can I do if I can visit my site https://mydomain.com?
    what error the WHM setting have?
    thanks.
     
Loading...

Share This Page