Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

missing cgi-bin

Discussion in 'General Discussion' started by omoriginals, Apr 2, 2004.

  1. omoriginals

    omoriginals Well-Known Member

    Joined:
    Sep 11, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    my client deleted their cgi-bin. oops.

    If I create a new folder via ftp will it work?
    Or is the something else I have to do to make it a working cgi-bin?

    Thanks & God Bless,
    Oscar
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Yes, just recreate it and CHMOD 755 it via their FTP account user.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. omoriginals

    omoriginals Well-Known Member

    Joined:
    Sep 11, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    156
    thanks

    Jonathan,

    I appreciate your help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice