The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

missing disk info

Discussion in 'General Discussion' started by Zion Ahead, Nov 18, 2007.

  1. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    SSH and whm are missing primary disk info. How do I fix this?

    Code:
    root@server [~]# df -h          
    Filesystem            Size  Used Avail Use% Mounted on
    /usr/tmpDSK           243M  4.9M  225M   3% /tmp
    /tmp                  243M  4.9M  225M   3% /var/tmp
    Code:
    LABEL=/                 /                       ext3    none                    /dev/shm                tmpfs   rw,noexec,nosuid,nodev        0 0,usrquota        1 1
    LABEL=/boot             /boot                   ext3    none                    /dev/shm                tmpfs   rw,noexec,nosuid,nodev        0 0        1 2
    none                    /dev/pts                devpts  gid=5,mode=620  0 0
    none                    /proc                   proc    none                    /dev/shm                tmpfs   rw,noexec,nosuid,nodev        0 0        0 0
    none                    /dev/shm                tmpfs   none                    /dev/shm                tmpfs   rw,noexec,nosuid,nodev        0 0        0 0
    /dev/sda2               swap                    swap    none                    /dev/shm                tmpfs   rw,noexec,nosuid,nodev        0 0        0 0
    /dev/cdrom              /mnt/cdrom              udf,iso9660 noauto,owner,kudzu,ro 0 0
    /dev/fd0                /mnt/floppy             auto    noauto,owner,kudzu 0 0
    /usr/tmpDSK             /tmp                    ext3    defaults,noauto        0 0
     
Loading...

Share This Page