Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

missing entry in named.conf

Discussion in 'General Discussion' started by thewebhosting, May 16, 2008.

  1. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    We are using WHM 11.15.0 cPanel 11.18.6-S24255. Recently, we have migrated all the domains from one server to the new one using the "Copy an account from another server" option of WHM. However, after migration there were missing entries in the ‘named.conf’ file for some domains which we have to do manually later on.

    What can be the possible reason behind this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,440
    Likes Received:
    416
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not sure, but try running this to fix:

    scripts/rebuildnamedconf

    Or search the forums for rebuildnamedconf to read more about it, should help I think.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    Thanks. I will try it out and let you know the results.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice