The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

missing entry in named.conf

Discussion in 'General Discussion' started by thewebhosting, May 16, 2008.

  1. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    We are using WHM 11.15.0 cPanel 11.18.6-S24255. Recently, we have migrated all the domains from one server to the new one using the "Copy an account from another server" option of WHM. However, after migration there were missing entries in the ‘named.conf’ file for some domains which we have to do manually later on.

    What can be the possible reason behind this?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not sure, but try running this to fix:

    scripts/rebuildnamedconf

    Or search the forums for rebuildnamedconf to read more about it, should help I think.
     
  3. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Thanks. I will try it out and let you know the results.
     
Loading...

Share This Page