The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing HOST Config Line in /etc/wwwacct.conf

Discussion in 'General Discussion' started by geekhosting, Jun 3, 2003.

  1. geekhosting

    geekhosting Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    When trying to create an account i was receiving the following errors

    Missing HOST Config Line in /etc/wwwacct.conf

    Account Creation Complete!!!



    I have seen a few people that have run into this in this forum and the rackshack forums. Here is how i fixed it while waiting on a support request from cpanel.

    login via SSH and switch to root user

    then
    cd /etc/
    pico -w wwwacct.conf

    remove everything in there.

    hit CTRL+O to write the file and then save.
    exit pico ( i hit ctrl+z)

    log into WHM and click on "Edit Setup" and plug the information in there again.

    The reason i was getting this is because i installed tomcat and somehow there ended up being things in there like this


    ADDR 207.xx.xxx.xx
    ADDR-0 207.xx.xxx.xx
    AIMPASS
    AIMUSER
    BINDVER 8
    BINDVER-0 8
    CONTACTAIM
    CONTACTEMAIL admin@mydomain.com
    CONTACTPAGER
    CONTACTUIN
    DEFMOD Xskin
    DEFMOD-0 Xskin
    ETHDEV
    FTPTYPE proftpd
    FTPTYPE-0 proftpd
    HOMEDIR /home
    HOMEDIR-0 /home
    HOMEMATCH home
    HOMEMATCH-0 home
    HOST itserver.dxxxxxx.com
    HOST-0
    the -0 information was screwing it up and when i tried to remove only the duplicate lines, did not work.

    Removed everything and re-did the settings and BINGO!

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page