Missing Icons in Users cpanel login

tommeyboy

Registered
Mar 12, 2009
4
0
51
I'm running cPanel 11.24.5-S38506 - WHM 11.24.2 - X 3.9 and just noticed that my users cpanel logins are missing a bunch of icons in the database section of the cpanel page. The only icon that shows up is phpMyAdmin.

I have checked the WHM>Packages>Feature Manager but all options are enabled. How can I add the other icons back?
 

thewebhosting

Well-Known Member
May 9, 2008
1,199
1
68
Kindly try to fire below mention command through SSH in your command prompt:

/scripts/upcp --force
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
I'm running cPanel 11.24.5-S38506 - WHM 11.24.2 - X 3.9 and just noticed that my users cpanel logins are missing a bunch of icons in the database section of the cpanel page. The only icon that shows up is phpMyAdmin.

I have checked the WHM>Packages>Feature Manager but all options are enabled. How can I add the other icons back?
Are your users set to use the x3 theme (not the x3mail theme)? You can check this by looking on the left side of their cPanel interface and looking for the entry labeled "Theme."
 

tommeyboy

Registered
Mar 12, 2009
4
0
51
Thanks for the responses.

I have tried running upcp, but the issue still exists.

As far as the theme, all users are running the X3 theme.
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
Thanks for the responses.

I have tried running upcp, but the issue still exists.

As far as the theme, all users are running the X3 theme.
I recommend looking in WHM -> Packages -> Feature Manager, editing the "disabled" feature list and ensuring the MySQL functionality is still enabled (checked).

If this is the case and the icons still do not appear, please let our technical analysts take a look at the server.
 
Last edited:

regl

Registered
Aug 21, 2008
2
0
51
Tommey: Did you ever resolve this. I have a client with a dedicated server w/ WHM/Cpanel that has the same issue.

Regl
 

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,545
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
Tommey: Did you ever resolve this. I have a client with a dedicated server w/ WHM/Cpanel that has the same issue.
Please be sure to check the Feature Manager in WHM, and specifically carefully inspect the feature lists named "default," "disabled," and all other applicable (custom) feature lists that may be in-use. If this avenue of investigation does not help pinpoint the problem please consider submitting a ticket.