The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing Icons

Discussion in 'User Experience' started by coolrunning, Oct 19, 2010.

  1. coolrunning

    coolrunning BANNED

    Joined:
    Oct 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I've been branding the x3 theme through WHM and all is going well, except for one thing.

    When viewing cpanel with reseller password, all customers except for one have icons listed in the cpanel. That one customer only has the links and empty white space where the icons should be.

    That customer is using the same style and theme as the other customers. After a little investigation I found the following css code that is extra only in this customers source code. The spriteicon_img is what is removing the icon. Where is this bit of code coming from and why is it only this customer?

    HTML:
    <style type="text/css">#main .item {background: transparent;margin: 0px 3px 8px 3px;padding: 8px 3px 1px 5px;height: 100%;min-height: 40px;width: 65px;}
    #main .item .itemlink {display:none;}
    #main .item{height:63px;}
    .spriteicon_img {display: none;background: none;}</style>
    
    Thanks
     
  2. coolrunning

    coolrunning BANNED

    Joined:
    Oct 19, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Never mind, found the problem, a user accidentally clicked hide icons at the bottom of cpanel. Clicking show icons fixed that.
     
Loading...

Share This Page