DonC17703

Member
Oct 19, 2006
12
0
151
For a while now when my customers are accessing my password protected directories all the directory icons on the left side of the screen are missing. Does anyone have a fix for this. See attached image.

I tried to find a way to submit a support ticket to cPanel, but this does not seem possible unless one has some special beta licence.

Any help would be appreciated.

Don
 

Attachments

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
For a while now when my customers are accessing my password protected directories all the directory icons on the left side of the screen are missing. Does anyone have a fix for this. See attached image.

I tried to find a way to submit a support ticket to cPanel, but this does not seem possible unless one has some special beta licence.

Any help would be appreciated.

Don
You can only submit a ticket for the Microsoft Windows product if you have a beta license. Chances are that you are running the Linux/FreeBSD product. In that case, you can submit a ticket at:

http://tickets.cpanel.net/submit

Just be sure to select the option for cPanel/WHM not cPanel Server Suite for Windows.
 

DonC17703

Member
Oct 19, 2006
12
0
151
Still need help

Sorry, but I can't figure out all the things your support page asks me to provide. I don't know how to run the SSH to get the IP address and support access number. I really don't want to start clicking on a bunch of keys that I don't understand and make a mess of my web site.

I don't understand why it has to be so hard to contact support.
 

DonC17703

Member
Oct 19, 2006
12
0
151
Update

I don't know why I didn't think to do it sooner, but I contacted my web host support staff and they "have corrected a misconfiguration on the apache configuration to solve the issue."

I thought that anyone else having this issue may need the solution.

Don