Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Missing Index of / Apache.......

Discussion in 'EasyApache' started by vrtservices, Aug 15, 2010.

  1. vrtservices

    vrtservices Registered

    Joined:
    Aug 15, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hi all.

    I have a problem that is not so large, and thus seemed natural to ask for help on forums without opening a ticket.


    I used a config easyapache, I thought that Lam did well. Lam and tried on a server. Lam tried my luck is that only one server.

    Now missing

    Index of /

    Apache mod_fcgid/2.3.5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at Port 80 domain

    And again people complain that something is a problem. I've noticed that some scripts do not have errors, some errors simply appears blank page instead of error. First I took mod_security, he was not becoming. After I restored the default easyapache. unfortunately has not returned to normal.

    what can I do? or what do I know iam not to make another date.

    thanks

    I added here and config easyapache
     

    Attached Files:

    #1 vrtservices, Aug 15, 2010
    Last edited: Aug 15, 2010
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice