The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing Links in cPanel

Discussion in 'General Discussion' started by randomuser, Aug 1, 2005.

  1. randomuser

    randomuser Well-Known Member

    Jun 25, 2005
    Likes Received:
    Trophy Points:
    I'm posting this thread for 2 reasons:

    1. Hopefully it could help someone in the future, and
    2. To see if anyone has any guesses as to why this happened.

    Here's the deal - earlier a customer informed us that a few of the cPanels under his reseller account were not displaying links. The following is a partial screenshot of this error:

    Logging into the server and running ps aux I noticed that upcp was hung, so I killed it and re ran it via /scripts/upcp. I'd hoped (somehow) that would fix the problem, but it didn't. As it turns out, the fix was this:

    1. Log into WHM
    2. Go to Modify an Account
    3. Click domain/account, click modify
    4. Hit Save

    Note that modifying multiple accounts at once did not work (I mean, it still worked, it just didn't fix this problem). Also note that this "fix" lacks details about what triggered this issue, and how it solved it, simply because I do not know. I searched both the forums and bugzilla came up empty handed, so hopefully this hasn't previously been covered.

Share This Page