Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Missing security tokens with 66.0.x

Discussion in 'Security' started by Islandhosting, Aug 15, 2017.

Tags:
  1. Islandhosting

    Islandhosting Member

    Joined:
    May 15, 2015
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    Twitter:
    After upgrading a couple of servers to 66.0.12 the security tokens are missing from all the WHM links.

    The first WHM page loads, but every links gives an error and the URLs don't have the cpsess###### value in them. If I cut and paste this value into one of the links I can access the page I'm trying to get to.

    Happens for anyone on any machine/browser. Forcing a upcp doesn't help.

    Any ideas?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,391
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    This is fixed in cPanel version 66.0.13. The issue is discussed on the following thread:

    How to disable cPanel cache

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Islandhosting

    Islandhosting Member

    Joined:
    May 15, 2015
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    Twitter:
    Thanks, seems to have fixed it.
     
    cPanelMichael likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice