Missing SSL Wizard + AutoSSL questions

iso99

Well-Known Member
Jan 5, 2011
112
7
68
cPanel Access Level
Root Administrator
Hi,

I recently activated AutoSSL with LetsEncrypt as the CA. Upon checking, it's all working fine for all domains, no problem on that part. My question is, do I need to enable SSL/TLS Manager/Installer and Wizard for it to be activated, or just AutoSSL? This is for Feature Manager.

I'm using SSL/TLS Wizard to monitor which domains have DV certs for end-users. If I disable this, are there any other options (besides in WHM) where end-users can verify that their DV Certs have been properly generated?

Also, my SSL/TLS Wizard icon is missing... I have checked all SSL/TLS features and it's gone. It was working fine yesterday though. Do I need to enable cPanel Market? Are there anything else I need to activate in Feature Manager to bring it back?

Thanks!
 

Infopro

Well-Known Member
May 20, 2003
17,090
518
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
I recently activated AutoSSL with LetsEncrypt as the CA. Upon checking, it's all working fine for all domains, no problem on that part. My question is, do I need to enable SSL/TLS Manager/Installer and Wizard for it to be activated, or just AutoSSL? This is for Feature Manager.
You shouldn't need to. There is no interface for AutoSSL in your clients cPanel. There is a Feature Request to add one though, here:
AutoSSL cPanel interface for end user control


Also, my SSL/TLS Wizard icon is missing... I have checked all SSL/TLS features and it's gone. It was working fine yesterday though. Do I need to enable cPanel Market?
Yes.
 
  • Like
Reactions: iso99