The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mixed hostname / email problem

Discussion in 'E-mail Discussions' started by Secret Agent, Jul 6, 2005.

  1. Secret Agent

    Secret Agent Guest

    Trying to make FrontPage created forms work .

    When I try to send forms to my clients' new BellSouth address it bounces for this reason...

    myemail@bellsouth.net
    SMTP error from remote mail server after MAIL FROM:<tannerst@server.domain.com> SIZE=2249:
    host mx00.mail.bellsouth.net [205.152.59.32]: 553 server.domain.com does not exist

    When I try to send these forms to myself at my RoadRunner address they bounce for the same reason.

    myemail@nc.rr.com
    SMTP error from remote mail server after MAIL FROM:<tannerst@server.domain.com> SIZE=1853:
    host ncmx03.mgw.rr.com [24.25.4.97]: 553 5.1.8 <tannerst@server.domain.com>... Domain of sender address tannerst@server.domain.com does not exist

    Another example:

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    artf@domain.net
    SMTP error from remote mail server after RCPT
    TO:<artf@domain.net>:
    host mx.domain.net [xxx.133.129.70]: 554 Client host rejected:
    cannot find your hostname, [xxx.202.65.106]. See http:// postmaster.domain.net

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <miken@domain.net>
    Received: from dpc6744130013.direcpc.com ([xxx.44.130.13] helo=
    [192.168.123.174])
    by server2.mydomain.com with esmtpa (Exim 4.51)
    id 1DqLCi-0005n9-JX
    for artf@domain.net; Wed, 06 Jul 2005 20:29:31 -0500
    Mime-Version: 1.0 (Apple Message framework v730)
    Content-Transfer-Encoding: 7bit
    Message-Id: <41618492-E906-4A6B-88AE-7E493F9B1512@domain.net>
    Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed
    To: Art <artf@domain.net>
    From: "Mike" <miken@domain.net>
    Subject: Recycle
    Date: Wed, 6 Jul 2005 20:29:22 -0500
    X-Mailer: Apple Mail (2.730)


    What could cause this?

    My info:

    cpanel 10.x
    smtp port 25
    exim 4.5x

    ran:

    /scripts/rebuildnamedconf
    /scripts/fixndc
    service named restart

    DNS zone for hostname is already there also

    I think this might be causing the problem

    I have mydomain.com on server #1 (also host domain)
    It is my business domain as well, which I moved to a dedicated server of its own but had to keep the dns zone on server #2

    Now I got this going:

    server #1 holding mydomain.com dns info and server.mydomain.com hostname
    server #2 hostanme is server2.mydomain.com
    server #3 server3.hostname.com

    Each time I login to #2 and #3 I got the popup window "A entry for hostname not found". I ALWAYS add it and it pops up again later on. I ran /scripts/fixndc and its already fixed.

    How can I prevent this? Its basically saying hostname not found. Its not acknowledging when I add the A entry.

    Any ideas?
     
Loading...

Share This Page