Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mod Ruid2 + mod security conflicts in EA4

Discussion in 'Security' started by PbG, Oct 20, 2016.

  1. PbG

    PbG Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    166
    cPMichael Please confirm/deny problem does not persist in EA4 ?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    It's possible to enable both Mod_Ruid2 and Mod_Security with EasyApache 4. However, note the following warning on the Apache Module: ModSecurity - EasyApache 4 - cPanel Documentation document:

    Thank you.
     
Loading...

Share This Page