The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod security version

Discussion in 'Security' started by fenixer, Dec 14, 2007.

  1. fenixer

    fenixer Well-Known Member

    Joined:
    Feb 23, 2007
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    Hello...

    Just a few questions (and sure a silly one)...

    For those who are using Apache 1.3.x, which version of mod security is being applied??
    And for 2.x?

    Which way could I check this? Is there a way to select the mod_security version to install with Apache?

    Thanks so much.
     
  2. fenixer

    fenixer Well-Known Member

    Joined:
    Feb 23, 2007
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    No one could offer me a bash command or any path to check modsec version applied???
    :(
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Mod Security 2.1.4 is currently being used in EDGE, it's likely propagated to other builds by now though.
     
Loading...

Share This Page