The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_auth_mysql problem

Discussion in 'General Discussion' started by flash7, May 21, 2005.

  1. flash7

    flash7 Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    anyone have this problem?

    Fetching Obsoletes list for channel: rhel-x86_64-es-3...

    Unresolvable chain of dependencies:
    mod_auth_mysql 20030510-2.ent requires libmysqlclient.so.10()(64bit)

    Invalid metapkg id emacs-nox

    up2date fail :eek:
     
  2. ehpmahesh

    ehpmahesh Well-Known Member

    Joined:
    Jul 3, 2004
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    I think you dont have libmysqlclient.so.10 . Please check if you dont then insatall it. and try
    let me know if it get solved.
     
  3. flash7

    flash7 Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    The following packages you requested were not found:
    mod_auth_mysql-20030510-2.ent.x86_64
    Install Complete

    and now, who can I do??
     
Loading...

Share This Page