The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_cache conflict

Discussion in 'EasyApache' started by DjordjeB, Jul 12, 2017.

  1. DjordjeB

    DjordjeB Well-Known Member

    Joined:
    Nov 24, 2014
    Messages:
    45
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    Hello, i know that this thread is old. But i have the same problem.

    Code:
    The package ea-apache24-mod_cache conflicts and we need to install it resolve deps at /usr/local/cpanel/Cpanel/PackMan.pm line 350.
    I tried to turn off php54 and php55 and got the same error

    this is new server and new cpanel and i don't have ea3
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hi @DjordjeB,

    I moved your post to it's own thread. Could you let us know the output when you run the "yum update" command on this server?

    Thank you.
     
  3. DjordjeB

    DjordjeB Well-Known Member

    Joined:
    Nov 24, 2014
    Messages:
    45
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    Code:
    yum update
    Loaded plugins: fastestmirror, universal-hooks
    EA4                                                                          | 2.9 kB  00:00:00
    cpanel-addons-production-feed                                                | 2.9 kB  00:00:00
    base                                                                         | 3.6 kB  00:00:00
    cpanel-plugins                                                               | 2.9 kB  00:00:00
    epel/x86_64/metalink                                                         |  20 kB  00:00:00
    epel                                                                         | 4.3 kB  00:00:00
    extras                                                                       | 3.4 kB  00:00:00
    updates                                                                      | 3.4 kB  00:00:00
    (1/2): epel/x86_64/updateinfo                                                | 791 kB  00:00:00
    (2/2): epel/x86_64/primary_db                                                | 4.8 MB  00:00:00
    Loading mirror speeds from cached hostfile
     * EA4: 91.197.228.252
     * cpanel-addons-production-feed: 91.197.228.252
     * base: mirror.daniel-jost.net
     * epel: mirror.daniel-jost.net
     * extras: mirror.daniel-jost.net
     * updates: mirror.daniel-jost.net
    Resolving Dependencies
    --> Running transaction check
    ---> Package bind.x86_64 32:9.9.4-38.el7_3.3 will be updated
    ---> Package bind.x86_64 32:9.9.4-50.el7_3.1 will be an update
    ---> Package bind-devel.x86_64 32:9.9.4-38.el7_3.3 will be updated
    ---> Package bind-devel.x86_64 32:9.9.4-50.el7_3.1 will be an update
    ---> Package bind-libs.x86_64 32:9.9.4-38.el7_3.3 will be updated
    ---> Package bind-libs.x86_64 32:9.9.4-50.el7_3.1 will be an update
    ---> Package bind-libs-lite.x86_64 32:9.9.4-38.el7_3.3 will be updated
    ---> Package bind-libs-lite.x86_64 32:9.9.4-50.el7_3.1 will be an update
    ---> Package bind-license.noarch 32:9.9.4-38.el7_3.3 will be updated
    ---> Package bind-license.noarch 32:9.9.4-50.el7_3.1 will be an update
    ---> Package bind-utils.x86_64 32:9.9.4-38.el7_3.3 will be updated
    ---> Package bind-utils.x86_64 32:9.9.4-50.el7_3.1 will be an update
    ---> Package ca-certificates.noarch 0:2017.2.11-70.1.el7_3 will be updated
    ---> Package ca-certificates.noarch 0:2017.2.14-70.1.el7_3 will be an update
    ---> Package chkconfig.x86_64 0:1.7.2-1.el7 will be updated
    ---> Package chkconfig.x86_64 0:1.7.2-1.el7_3.1 will be an update
    ---> Package cpanel-dovecot-solr.noarch 0:6.4.0-48.1 will be updated
    ---> Package cpanel-dovecot-solr.noarch 0:6.4.0-49.1 will be an update
    ---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.4 will be updated
    ---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.5 will be an update
    ---> Package device-mapper-event.x86_64 7:1.02.135-1.el7_3.4 will be updated
    ---> Package device-mapper-event.x86_64 7:1.02.135-1.el7_3.5 will be an update
    ---> Package device-mapper-event-libs.x86_64 7:1.02.135-1.el7_3.4 will be updated
    ---> Package device-mapper-event-libs.x86_64 7:1.02.135-1.el7_3.5 will be an update
    ---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.4 will be updated
    ---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.5 will be an update
    ---> Package dracut.x86_64 0:033-463.el7_3.1 will be updated
    ---> Package dracut.x86_64 0:033-463.el7_3.2 will be an update
    ---> Package dracut-network.x86_64 0:033-463.el7_3.1 will be updated
    ---> Package dracut-network.x86_64 0:033-463.el7_3.2 will be an update
    ---> Package ea-apache24.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-config.noarch 0:1.0-95.95.5.cpanel will be updated
    ---> Package ea-apache24-config.noarch 0:1.0-106.106.3.cpanel will be an update
    ---> Package ea-apache24-config-runtime.noarch 0:1.0-95.95.5.cpanel will be updated
    ---> Package ea-apache24-config-runtime.noarch 0:1.0-106.106.3.cpanel will be an update
    ---> Package ea-apache24-mod_bwlimited.x86_64 0:1.4-46.48.19.cpanel will be updated
    ---> Package ea-apache24-mod_bwlimited.x86_64 0:1.4-46.48.32.cpanel will be an update
    ---> Package ea-apache24-mod_cache.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_cache.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_cache_disk.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_cache_disk.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_cache_socache.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_cache_socache.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_cgi.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_cgi.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_deflate.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_deflate.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_expires.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_expires.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_file_cache.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_file_cache.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_headers.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_headers.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_mpm_prefork.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_mpm_prefork.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_proxy.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_proxy.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_proxy_fcgi.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_proxy_fcgi.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_proxy_http.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_proxy_http.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_ruid2.x86_64 0:0.9.8-13.13.23.cpanel will be updated
    ---> Package ea-apache24-mod_ruid2.x86_64 0:0.9.8-14.14.12.cpanel will be an update
    ---> Package ea-apache24-mod_security2.x86_64 0:2.9.0-16.17.8.cpanel will be updated
    ---> Package ea-apache24-mod_security2.x86_64 0:2.9.0-17.18.14.cpanel will be an update
    ---> Package ea-apache24-mod_socache_memcache.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_socache_memcache.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_ssl.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_ssl.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_unique_id.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_unique_id.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-mod_version.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-mod_version.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apache24-tools.x86_64 0:2.4.25-9.9.1.cpanel will be updated
    ---> Package ea-apache24-tools.x86_64 0:2.4.25-11.14.1.cpanel will be an update
    ---> Package ea-apr.x86_64 0:1.5.2-6.6.4.cpanel will be updated
    ---> Package ea-apr.x86_64 0:1.5.2-8.8.1.cpanel will be an update
    ---> Package ea-apr-util.x86_64 0:1.5.2-13.13.3.cpanel will be updated
    ---> Package ea-apr-util.x86_64 0:1.5.2-13.13.6.cpanel will be an update
    ---> Package ea-cpanel-tools.x86_64 0:1.0-15.15.2.cpanel will be updated
    ---> Package ea-cpanel-tools.x86_64 0:1.0-17.17.1.cpanel will be an update
    ---> Package ea-documentroot.noarch 0:1.0-4.4.5.cpanel will be updated
    ---> Package ea-documentroot.noarch 0:1.0-4.4.7.cpanel will be an update
    ---> Package ea-libcurl.x86_64 0:7.53.1-2.2.4.cpanel will be updated
    ---> Package ea-libcurl.x86_64 0:7.53.1-3.3.1.cpanel will be an update
    --> Processing Dependency: ea-nghttp2 for package: ea-libcurl-7.53.1-3.3.1.cpanel.x86_64
    ---> Package ea-libmcrypt.x86_64 0:2.5.8-4.4.4.cpanel will be updated
    ---> Package ea-libmcrypt.x86_64 0:2.5.8-4.4.6.cpanel will be an update
    ---> Package ea-modsec-sdbm-util.x86_64 0:0.02-1.1.8.cpanel will be updated
    ---> Package ea-modsec-sdbm-util.x86_64 0:0.02-1.1.10.cpanel will be an update
    ---> Package ea-php-cli.x86_64 0:0.2.0-1.1.4.cpanel will be updated
    ---> Package ea-php-cli.x86_64 0:0.2.0-4.4.1.cpanel will be an update
    ---> Package ea-php-cli-lsphp.x86_64 0:0.2.0-1.1.4.cpanel will be updated
    ---> Package ea-php-cli-lsphp.x86_64 0:0.2.0-4.4.1.cpanel will be an update
    ---> Package ea-php54.x86_64 0:5.4.45-15.15.8.cpanel will be updated
    ---> Package ea-php54.x86_64 0:5.4.45-15.15.10.cpanel will be an update
    ---> Package ea-php54-pear.noarch 0:1.10.1-7.7.9.cpanel will be updated
    ---> Package ea-php54-pear.noarch 0:1.10.1-7.7.20.cpanel will be an update
    ---> Package ea-php54-php-cli.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-cli.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-common.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-common.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-devel.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-devel.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-fpm.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-fpm.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-ftp.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-ftp.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-iconv.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-iconv.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-ioncube.x86_64 0:4.7.5-9.9.26.cpanel will be updated
    ---> Package ea-php54-php-ioncube.x86_64 0:4.7.5-9.9.37.cpanel will be an update
    ---> Package ea-php54-php-litespeed.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-litespeed.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-posix.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-posix.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-xml.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-xml.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-php-zip.x86_64 0:5.4.45-35.35.1.cpanel will be updated
    ---> Package ea-php54-php-zip.x86_64 0:5.4.45-38.38.2.cpanel will be an update
    ---> Package ea-php54-runtime.x86_64 0:5.4.45-15.15.8.cpanel will be updated
    ---> Package ea-php54-runtime.x86_64 0:5.4.45-15.15.10.cpanel will be an update
    ---> Package ea-php55.x86_64 0:5.5.38-1.1.6.cpanel will be updated
    ---> Package ea-php55.x86_64 0:5.5.38-1.1.8.cpanel will be an update
    ---> Package ea-php55-libc-client.x86_64 0:2007f-9.9.4.cpanel will be updated
    ---> Package ea-php55-libc-client.x86_64 0:2007f-9.9.6.cpanel will be an update
    ---> Package ea-php55-pear.noarch 0:1.10.1-7.7.9.cpanel will be updated
    ---> Package ea-php55-pear.noarch 0:1.10.1-7.7.20.cpanel will be an update
    ---> Package ea-php55-php-bcmath.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-bcmath.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-calendar.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-calendar.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-cli.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-cli.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-common.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-common.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-curl.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-curl.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-devel.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-devel.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-fileinfo.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-fileinfo.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-fpm.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-fpm.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-ftp.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-ftp.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-gd.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-gd.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-iconv.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-iconv.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-imap.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-imap.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-ioncube.x86_64 0:4.7.5-9.9.26.cpanel will be updated
    ---> Package ea-php55-php-ioncube.x86_64 0:4.7.5-9.9.37.cpanel will be an update
    ---> Package ea-php55-php-litespeed.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-litespeed.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-mbstring.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-mbstring.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-mcrypt.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-mcrypt.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-mysqlnd.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-mysqlnd.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-pdo.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-pdo.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-posix.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-posix.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-sockets.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-sockets.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-xml.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-xml.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-php-zip.x86_64 0:5.5.38-19.19.1.cpanel will be updated
    ---> Package ea-php55-php-zip.x86_64 0:5.5.38-22.22.2.cpanel will be an update
    ---> Package ea-php55-runtime.x86_64 0:5.5.38-1.1.6.cpanel will be updated
    ---> Package ea-php55-runtime.x86_64 0:5.5.38-1.1.8.cpanel will be an update
    ---> Package ea-php56.x86_64 0:5.6.30-1.1.4.cpanel will be updated
    ---> Package ea-php56.x86_64 0:5.6.31-1.1.1.cpanel will be an update
    ---> Package ea-php56-libc-client.x86_64 0:2007f-9.9.4.cpanel will be updated
    ---> Package ea-php56-libc-client.x86_64 0:2007f-9.9.6.cpanel will be an update
    ---> Package ea-php56-pear.noarch 0:1.10.1-7.7.9.cpanel will be updated
    ---> Package ea-php56-pear.noarch 0:1.10.1-7.7.21.cpanel will be an update
    ---> Package ea-php56-php-bcmath.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-bcmath.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-calendar.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-calendar.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-cli.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-cli.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-common.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-common.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-curl.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-curl.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-devel.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-devel.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-fileinfo.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-fileinfo.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-fpm.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-fpm.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-ftp.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-ftp.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-gd.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-gd.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-iconv.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-iconv.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-imap.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-imap.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-intl.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-intl.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-ioncube.x86_64 0:4.7.5-9.9.26.cpanel will be updated
    ---> Package ea-php56-php-ioncube.x86_64 0:4.7.5-9.9.38.cpanel will be an update
    ---> Package ea-php56-php-litespeed.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-litespeed.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-mbstring.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-mbstring.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-mcrypt.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-mcrypt.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-mysqlnd.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-mysqlnd.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-opcache.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-opcache.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-pdo.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-pdo.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-posix.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-posix.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-sockets.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-sockets.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-xml.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-xml.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-php-zip.x86_64 0:5.6.30-12.12.1.cpanel will be updated
    ---> Package ea-php56-php-zip.x86_64 0:5.6.31-1.1.3.cpanel will be an update
    ---> Package ea-php56-runtime.x86_64 0:5.6.30-1.1.4.cpanel will be updated
    ---> Package ea-php56-runtime.x86_64 0:5.6.31-1.1.1.cpanel will be an update
    ---> Package ea-php70.x86_64 0:7.0.18-1.1.4.cpanel will be updated
    ---> Package ea-php70.x86_64 0:7.0.21-1.1.1.cpanel will be an update
    ---> Package ea-php70-libc-client.x86_64 0:2007f-9.9.4.cpanel will be updated
    ---> Package ea-php70-libc-client.x86_64 0:2007f-9.9.6.cpanel will be an update
    ---> Package ea-php70-pear.noarch 0:1.10.1-7.7.11.cpanel will be updated
    ---> Package ea-php70-pear.noarch 0:1.10.1-7.7.24.cpanel will be an update
    ---> Package ea-php70-php-bcmath.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-bcmath.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-calendar.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-calendar.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-cli.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-cli.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-common.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-common.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-curl.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-curl.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-devel.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-devel.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-fileinfo.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-fileinfo.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-fpm.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-fpm.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-ftp.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-ftp.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-gd.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-gd.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-iconv.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-iconv.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-imap.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-imap.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-intl.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-intl.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-litespeed.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-litespeed.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-mbstring.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-mbstring.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-mcrypt.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-mcrypt.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-mysqlnd.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-mysqlnd.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-opcache.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-opcache.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-pdo.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-pdo.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-posix.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-posix.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-sockets.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-sockets.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-xml.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-xml.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-php-zip.x86_64 0:7.0.19-2.2.1.cpanel will be updated
    ---> Package ea-php70-php-zip.x86_64 0:7.0.21-1.1.3.cpanel will be an update
    ---> Package ea-php70-runtime.x86_64 0:7.0.18-1.1.4.cpanel will be updated
    ---> Package ea-php70-runtime.x86_64 0:7.0.21-1.1.1.cpanel will be an update
    ---> Package ea-php71.x86_64 0:7.1.4-1.1.4.cpanel will be updated
    ---> Package ea-php71.x86_64 0:7.1.7-1.1.1.cpanel will be an update
    ---> Package ea-php71-libc-client.x86_64 0:2007f-9.9.4.cpanel will be updated
    ---> Package ea-php71-libc-client.x86_64 0:2007f-9.9.6.cpanel will be an update
    ---> Package ea-php71-pear.noarch 0:1.10.1-7.7.10.cpanel will be updated
    ---> Package ea-php71-pear.noarch 0:1.10.1-7.7.23.cpanel will be an update
    ---> Package ea-php71-php-bcmath.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-bcmath.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-calendar.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-calendar.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-cli.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-cli.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-common.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-common.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-curl.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-curl.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-devel.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-devel.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-fileinfo.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-fileinfo.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-fpm.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-fpm.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-ftp.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-ftp.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-gd.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-gd.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-iconv.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-iconv.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-imap.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-imap.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-intl.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-intl.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-litespeed.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-litespeed.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-mbstring.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-mbstring.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-mcrypt.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-mcrypt.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-mysqlnd.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-mysqlnd.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-opcache.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-opcache.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-pdo.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-pdo.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-posix.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-posix.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-sockets.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-sockets.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-xml.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-xml.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-php-zip.x86_64 0:7.1.5-2.2.1.cpanel will be updated
    ---> Package ea-php71-php-zip.x86_64 0:7.1.7-1.1.3.cpanel will be an update
    ---> Package ea-php71-runtime.x86_64 0:7.1.4-1.1.4.cpanel will be updated
    ---> Package ea-php71-runtime.x86_64 0:7.1.7-1.1.1.cpanel will be an update
    ---> Package ea-profiles-cpanel.x86_64 0:1.0-28.29.2.cpanel will be updated
    ---> Package ea-profiles-cpanel.x86_64 0:1.0-30.31.1.cpanel will be an update
    ---> Package epel-release.noarch 0:7-9 will be updated
    ---> Package epel-release.noarch 0:7-10 will be an update
    ---> Package gawk.x86_64 0:4.0.2-4.el7 will be updated
    ---> Package gawk.x86_64 0:4.0.2-4.el7_3.1 will be an update
    ---> Package ghostscript.x86_64 0:9.07-20.el7_3.5 will be updated
    ---> Package ghostscript.x86_64 0:9.07-20.el7_3.7 will be an update
    ---> Package glibc.x86_64 0:2.17-157.el7_3.2 will be updated
    ---> Package glibc.x86_64 0:2.17-157.el7_3.4 will be an update
    ---> Package glibc-common.x86_64 0:2.17-157.el7_3.2 will be updated
    ---> Package glibc-common.x86_64 0:2.17-157.el7_3.4 will be an update
    ---> Package glibc-devel.x86_64 0:2.17-157.el7_3.2 will be updated
    ---> Package glibc-devel.x86_64 0:2.17-157.el7_3.4 will be an update
    ---> Package glibc-headers.x86_64 0:2.17-157.el7_3.2 will be updated
    ---> Package glibc-headers.x86_64 0:2.17-157.el7_3.4 will be an update
    ---> Package glibc-static.x86_64 0:2.17-157.el7_3.2 will be updated
    ---> Package glibc-static.x86_64 0:2.17-157.el7_3.4 will be an update
    ---> Package kernel-headers.x86_64 0:3.10.0-514.21.1.el7 will be updated
    ---> Package kernel-headers.x86_64 0:3.10.0-514.26.2.el7 will be an update
    ---> Package kernel-tools.x86_64 0:3.10.0-514.21.1.el7 will be updated
    ---> Package kernel-tools.x86_64 0:3.10.0-514.26.2.el7 will be an update
    ---> Package kernel-tools-libs.x86_64 0:3.10.0-514.21.1.el7 will be updated
    ---> Package kernel-tools-libs.x86_64 0:3.10.0-514.26.2.el7 will be an update
    ---> Package lvm2.x86_64 7:2.02.166-1.el7_3.4 will be updated
    ---> Package lvm2.x86_64 7:2.02.166-1.el7_3.5 will be an update
    ---> Package lvm2-libs.x86_64 7:2.02.166-1.el7_3.4 will be updated
    ---> Package lvm2-libs.x86_64 7:2.02.166-1.el7_3.5 will be an update
    ---> Package nscd.x86_64 0:2.17-157.el7_3.2 will be updated
    ---> Package nscd.x86_64 0:2.17-157.el7_3.4 will be an update
    ---> Package python-dmidecode.x86_64 0:3.10.13-11.el7 will be updated
    ---> Package python-dmidecode.x86_64 0:3.10.13-12.el7_3 will be an update
    ---> Package python-perf.x86_64 0:3.10.0-514.21.1.el7 will be updated
    ---> Package python-perf.x86_64 0:3.10.0-514.26.2.el7 will be an update
    ---> Package python-simplejson.x86_64 0:3.5.3-2.el7 will be obsoleted
    ---> Package python2-simplejson.x86_64 0:3.10.0-1.el7 will be obsoleting
    ---> Package rpcbind.x86_64 0:0.2.0-38.el7_3 will be updated
    ---> Package rpcbind.x86_64 0:0.2.0-38.el7_3.1 will be an update
    ---> Package sudo.x86_64 0:1.8.6p7-22.el7_3 will be updated
    ---> Package sudo.x86_64 0:1.8.6p7-23.el7_3 will be an update
    ---> Package sysbench.x86_64 0:0.4.12-12.el7 will be updated
    ---> Package sysbench.x86_64 0:1.0.6-1.el7 will be an update
    --> Processing Dependency: libluajit-5.1.so.2()(64bit) for package: sysbench-1.0.6-1.el7.x86_64
    --> Processing Dependency: libck.so.0()(64bit) for package: sysbench-1.0.6-1.el7.x86_64
    ---> Package xfsprogs.x86_64 0:4.5.0-9.el7_3 will be updated
    ---> Package xfsprogs.x86_64 0:4.5.0-10.el7_3 will be an update
    --> Running transaction check
    ---> Package ck.x86_64 0:0.5.2-2.el7 will be installed
    ---> Package ea-nghttp2.x86_64 0:1.20.0-2.2.1.cpanel will be installed
    --> Processing Dependency: ea-libnghttp2(x86-64) = 1.20.0-2.2.1.cpanel for package: ea-nghttp2-1.20.0-2.2.1.cpanel.x86_64
    ---> Package luajit.x86_64 0:2.0.4-3.el7 will be installed
    --> Running transaction check
    ---> Package ea-libnghttp2.x86_64 0:1.20.0-2.2.1.cpanel will be installed
    --> Processing Conflict: ea-apache24-mod_ruid2-0.9.8-14.14.12.cpanel.x86_64 conflicts ea-apache24-mod_cache
    --> Finished Dependency Resolution
    Error: ea-apache24-mod_ruid2 conflicts with ea-apache24-mod_cache-2.4.25-11.14.1.cpanel.x86_64
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    This message is accurate. Mod_Cache and Mod_Ruid2 are not compatible, so you'd to remove Mod_Ruid2 if you want to install Mod_Cache (or anything that relies on Mod_Cache).

    Let us know if you have any questions.

    Thank you.
     
  5. DjordjeB

    DjordjeB Well-Known Member

    Joined:
    Nov 24, 2014
    Messages:
    45
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    One more question about this. What is best practice to live ruid2 or cache?
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Mod_Ruid2 is often used for increased security, so you may want to choose that over Mod_Cache. However, this depends on what exactly you use Mod_cache for and if you have scripts that rely on it.

    Thank you.
     
    DjordjeB likes this.
Loading...

Share This Page