The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_deflate and a few other quick issues.

Discussion in 'EasyApache' started by Nigel Lew, May 10, 2016.

Tags:
  1. Nigel Lew

    Nigel Lew Registered

    Joined:
    May 10, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Colorado
    cPanel Access Level:
    Root Administrator
    Hi folks. I am ramping up a quick little hosting site for a colleague of mine. Everything is going fairly well but I got a wild hair and upgraded the machine to EA4.

    It went fairly smoothly but I have no optimize website button in cpanel and gzip is certainly not running.

    I started with the profile All PHP Options + OpCache

    I show mod_deflate as set to install without any warnings or anything as well.

    grep simply drops me to a new line in putty as well so it seems its not actually running.

    Any thoughts? I found the new UI a tad vexing but I seem to otherwise have stuff in order I just want to make sure its fast.

    I have root so I can wing some commands at it to try and sort it. I am not really a server engineer but I can get around everything ok.

    thanks,
    Nigel






    EDIT. Sorry for the bump. I cant seem to edit my post.

    I have run easy apache about 10x 10 different ways and I simply cant get this stuff to compile with mod_deflate. What am I missing here?
     
    #1 Nigel Lew, May 10, 2016
    Last edited by a moderator: May 11, 2016
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,773
    Likes Received:
    663
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...
Similar Threads - mod_deflate few quick
  1. em.ci
    Replies:
    2
    Views:
    907

Share This Page