Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mod_Fcgi errors

Discussion in 'Workarounds and Optimization' started by GaryT, Dec 12, 2010.

  1. GaryT

    GaryT Well-Known Member

    May 19, 2010
    Likes Received:
    Trophy Points:
    I got an email, You know the one where it says 5 min load alert, So I went and tried to download the logs via email attachment but it says Could not retrieve Apache Server Status .

    So I then checked the apache error logs, And the time of the load I get thousands of errors with this

    So when I saw memory, I assume a script overloaded somewhere so now I'm looking into a new thing to see what script caused this.

    My settings for Post VirtualHost Include are:

    Any suggestions.

    The VM stat logs look fine.


    I think I found why, I have a cron to run clamav at 5:30 - This started and so do the loads. It taken: Time: 6117.580 sec (101 m 57 s)

    During this I also got another high load email alert, Once scan completed it resumed to normal so I can only guess that the cron for clamscan consumed all memory resources, 4GB DDR3.

    Is there a way for clamscan to run "low" or quiet, Rather than full bursts or even a priority edit.
    #1 GaryT, Dec 12, 2010
    Last edited: Dec 12, 2010

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice