thet

Registered
Feb 22, 2013
1
0
1
cPanel Access Level
Root Administrator
Hi Dear All,

Plz can I guess a little advice or any reference link for mod_jk configuration. I m alredy used Apache/2.2.23 and tomcat 7. I tried to install mod_jk.But I m not capable to install httpd-devel to work apx.Coz httpd and Apache/2.2.23 packages are conflict. How can I install mod_jk from cpanel whm. Plz help me a little advice. Thanks in advance to all.

Best Regards,
Thet :)
 

ScottTh

Well-Known Member
Jan 28, 2013
157
2
18
Houston, TX
cPanel Access Level
Root Administrator
Hi Thet,

The EasyApache team is currently pursuing a project that will introduce Tomcat 7 to EasyApache. Below are a couple of helpful links that you can use to stay up to date on this project. One is a Tomcat 7 specific announcement that's a great place to post your current issue because we're hoping to hear from users about how they're currently using Tomcat 5.5 or 7. The second link is to the EasyApache forums. There you'll find lots of helpful information and people who may have had a similar issue. The EasyApache developers are also active on the forums and will be able to provide some guidance about your current issue.

http://forums.cpanel.net/f442/easyapache-tomcat-7-teaser-trailer-329532.html
EasyApache

Thank you and please let us know what else we can do to help,
 

arunsv84

Well-Known Member
Oct 20, 2008
373
1
68
127.0.0.1
cPanel Access Level
Root Administrator
I believe mod_jk is enabled automatically once you install tomcat via easyapache. Once tomcat is enabled, you need to perform some manual workarounds like below to make it work using tomcat7.

Linux Notes: Installing Tomcat 7 on a cPanel Server

Use at your own risk :)

Cheers!!!