Nile Youth

Active Member
Apr 2, 2015
25
7
53
Egypt
cPanel Access Level
Root Administrator
Twitter
I need to install Mod_Lsapi on my server but why I try to make this via EasyApache 4 setup failed and when I try to use shell when I run this
$ yum install liblsapi liblsapi-devel
I got this errors:

Error downloading packages:
crit-lve-3.9-2.el7.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
criu-lve-devel-3.9-2.el7.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
python-ipaddr-2.1.11-1.el7.noarch: Error communicating with server. The message was:
Unable to connect to the host and port specified
protobuf-python-2.5.0-8.el7.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
python-criu-lve-3.9-2.el7.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
liblsapi-1.1-33.el7.cloudlinux.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
liblsapi-devel-1.1-33.el7.cloudlinux.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
criu-lve-3.9-2.el7.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
protobuf-c-1.0.2-3.el7.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
libnet-1.1.6-7.el7.x86_64: Error communicating with server. The message was:
Unable to connect to the host and port specified
can anybody help please ??
Thanks for everyone