theallan

Active Member
Nov 17, 2005
36
2
158
Hi all,

I'm in the process of setting up a new cPanel server (transferring accounts from an old one). I was looking to enable mod_mono, but EasyApache doesn't give a mod_mono option. The only mention of it is in Mod ruid2 where it says that it disables:

* Mod Mono (.Net 1.x)
* Mod Mono (.Net 2.x)

Is there a away to add mod_mono to my server? It is a CentOS 6.5 machine with WHM 11.42.1 (build 16) on it.

Thanks,
Allan
 

Shavaun

Well-Known Member
Aug 15, 2013
106
0
91
cPanel Access Level
Root Administrator
If you are using Apache version 2.4, mod_mono is not available in EasyApache. If you wish to use mod_mono, you must use Apache version 2.2.

Our documentation needs to be updated to reflect this - I am in the process of updating our module documentation, and will make sure that the documentation for mod_mono is corrected.