The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_perl downgrade?

Discussion in 'General Discussion' started by IziTop, Jul 14, 2004.

  1. IziTop

    IziTop Member

    Joined:
    Sep 12, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    It is possible to install mod_perl 1.99 by cpanel...
    But I need to instal mod_perl 1.29 who is downloadable on the apache site.
    But my problem is that mod_perl 1.99 seems to be already installed. How can I remove it? How can I install mod_perl 1.29?

    Thank you for your help!
     
  2. oinkmedia

    oinkmedia Well-Known Member

    Joined:
    Jul 5, 2003
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    SW London (UK)
    Is it possible to limit use of mod_perl to certain users?

    Id also like to know how to remove mod_perl which I installed through the cpanel WHM RPM.
    Alternatively, is it possible to limit use of mod_perl to certain users?

    Any hints would be much appreciated!
     
Loading...

Share This Page