mod_proxy and mod_proxy_fcgi for mpm event

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Hello,

You can review the full mod_lsapi requirements at:

CloudLinux Documentation

It shows:

Requirements
CageFS (installed and initialized)
Alt-PHP
Apache with SuExecuUserGroup directive for each user's VirtualHost,
mod_ruid2 disabled
apache itk disabled
Thank you.