Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mod_sec not mod_sec2 being installed when running EA3

Discussion in 'General Discussion' started by BianchiDude, Apr 2, 2008.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    166
    On one of my servers mod_sec not mod_sec2 being installed when running EA3 and checking mod security. upcp was run before I ran EA3, and I am running Current.

    How can I get mod_sec2?
     
  2. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    7
    Trophy Points:
    318
    Location:
    back woods of NC, USA
    I am not 100% sure on this but I **think** they have mod_sec1 default with apache1 and mod_sec2 by default with apache2.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    166
    You are right.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice