The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_security link not displaying in WHM

Discussion in 'Security' started by Funkadelic, Jan 23, 2008.

  1. Funkadelic

    Funkadelic Well-Known Member

    Joined:
    Feb 10, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Out of all of our servers, we have one problem where mod_security isn't displaying in WHM and we can't figure out why. We have tried installing and uninstalling the plugin but mod_security link just will not display in WHM.

    It was compiled with easyapache however we compiled all our other servers with easyapache as well and the link shows up just fine.
     
  2. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    hello

    I have same problem, I have added mod_security with "manage plugins"

    but not displaying in WHM
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I recommend adding it using EasyApache instead. The link via Manage Plugins is for legacy purposes only.
     
  4. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    Solved using EasyApache

    Thanks
     
Loading...

Share This Page