Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_security link not displaying in WHM

Discussion in 'Security' started by Funkadelic, Jan 23, 2008.

  1. Funkadelic

    Funkadelic Well-Known Member

    Joined:
    Feb 10, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    156
    Out of all of our servers, we have one problem where mod_security isn't displaying in WHM and we can't figure out why. We have tried installing and uninstalling the plugin but mod_security link just will not display in WHM.

    It was compiled with easyapache however we compiled all our other servers with easyapache as well and the link shows up just fine.
     
  2. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    hello

    I have same problem, I have added mod_security with "manage plugins"

    but not displaying in WHM
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,277
    Likes Received:
    9
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I recommend adding it using EasyApache instead. The link via Manage Plugins is for legacy purposes only.
     
  4. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    Solved using EasyApache

    Thanks
     
Loading...

Share This Page