The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_security rules and Apache 2.4

Discussion in 'EasyApache' started by srpurdy, Feb 2, 2013.

  1. srpurdy

    srpurdy Well-Known Member

    Joined:
    Jun 1, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Besides whats listed on that apache 2.4 page. Or maybe I missed it. But somehow EasyApache 3.18 also destroyed an atomic security ruleset. I had to disable this ruleset. Update with EasyApache and then replace it with the original. Since it decided to replace it with something strange.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I have moved this post over to it's own thread. By destroyed, do you mean it deleted the rules? Or, did EasyApache fail due to the rules used in that ruleset? It's possible the rules were simply not compatible with Mod_Security 2.7.1 so it was preventing the Apache configuration file from rebuilding.

    Thank you.
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page