The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_ssl Upgrade -- No Images/Pages Showing

Discussion in 'General Discussion' started by mikeschultz, Jun 10, 2003.

  1. mikeschultz

    mikeschultz Member

    Joined:
    Feb 18, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    After running /scripts/easyapache to upgrade&n
    bsp;to the latest version of mod_ssl certain
    images throughout the server are not showing
    up. I verified that theses files were actuall
    y on the server, and they were. I haven'
    t been able to find any similarity between&nb
    sp;the filenames of the images that don't wor
    k. This is also not limited to just one&
    nbsp;account, it is server wide.


    An example: http://www.cycreek.net/forum , some of
    ;the images are working, but some aren't.


    Also some links aren't working, like http://cycreek.net/forum/admin does not come along with http://zenserver.com/serverstats , those are just 2 exam
    ple pages that don't work, I'm sure there are many more.

    cPanel.net Support Ticket Number: 15649

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
  2. mikeschultz

    mikeschultz Member

    Joined:
    Feb 18, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    bump ....(is it a support holiday?)

    cPanel.net Support Ticket Number:
     
  3. mikeschultz

    mikeschultz Member

    Joined:
    Feb 18, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I think i have decided that anything outside of a site's root directory doesnt work. (ex /images; /anything)

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page