The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_userdir does not work especialy when i need it!

Discussion in 'General Discussion' started by mr.wonderful, Feb 19, 2005.

  1. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    We have a rash of people signing up for web hosting account via AOL. All the credit cards they are using have been stolen.

    We need to enable mod_userdir across all servers. Sick and tried of babying Cpanel and poking around in new users webspace to see what they are uploading after signup. You guessed it, they are trying to upload php scripts that are used to bulk mail! They are doing it via the http://ip/~username which is nothing but a pain in the ass to have to monitor each and every signup. This feature allows people to spam without a real domain name that actually resolves.

    PROBLEM: After enabling mod_userdir, it still allows everyone to use http://ip/~username. We are running the latest edge. It is broken!!!! Please fix mod_userdir in the Edge release because it does not work!!!!!!!!!!!!!!!!!!!
     
    #1 mr.wonderful, Feb 19, 2005
    Last edited: Feb 19, 2005
  2. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
Loading...

Share This Page