Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_userdir / mod_rewrite issues

Discussion in 'General Discussion' started by atyourservice, Sep 5, 2017.

  1. atyourservice

    atyourservice Registered

    Joined:
    Sep 5, 2017
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NY
    cPanel Access Level:
    Root Administrator
    I'm not sure what happened but my sites in development I've been using mod_userdir and mod_rewrite to run wordress sites from server.mydomain.com/~username and all has been working fine until a few weeks ago. I can still access ~username for the homepage, but none of the permalinks work except for plain all the others 404 all of the menu items. Anyone have any ideas on a fix?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,220
    Likes Received:
    1,376
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
  3. atyourservice

    atyourservice Registered

    Joined:
    Sep 5, 2017
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NY
    cPanel Access Level:
    Root Administrator
    Thank you, I searched I swear but didn't turn anything up.
     
    cPanelMichael likes this.
Loading...

Share This Page