The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mod_userdir problem

Discussion in 'General Discussion' started by felosi, Sep 13, 2007.

  1. felosi

    felosi Active Member

    Joined:
    Aug 27, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Well, i dont know what haoppend but all 3 of my cpanel current servers went all to hell,. been up all night messing with it.
    Along the line I had to do the apachebuild from cpanel. Well I tried to do one but installing an ssl cert I got errors about modules cant be loaded cause they are built in so I compield the apache2, just did the basic setup.
    It didnt compile mod_userdir and trying to enable it in from the security center does not work.

    Im looking now on how to recompile this module but id dread readding it to all the vhosts.

    Anyone have a clue what i can do here?
    I cant stand that new easyapache, All i tried to do was load my last build.conf and it went all to hell and didnt do it.
    is there anyway to go back to the old easyapache?

    Im gonna try to downgrade to release and see if it fixes it
     
    #1 felosi, Sep 13, 2007
    Last edited: Sep 13, 2007
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Please consider submitting a ticket @ https://tickets.cpanel.net/submit/
     
  3. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    i believe i have the same issue with a new compile of apache 1.x using ea3...

    ive submitted a ticket about it
     
Loading...

Share This Page