The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Modify MX Entry not working

Discussion in 'General Discussion' started by Woody_CRF, Sep 4, 2003.

  1. Woody_CRF

    Woody_CRF Registered

    Joined:
    Aug 14, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    We are running Cpanel Version/Build 7.4.2-STABLE Build 117 and I have a customer that only has web hosting with me, and his email is hosted else where, so I need to have emails sent from his webpage to his external email server.

    The MX entry was originally domain.com -> domain.com so i modified it to point to his MX pointer which is smtp.domain.com (domain.com -> smtp.domain.com). But for some reason the emails don't ever get to him. They end up in the catch all account for his domain.

    Anyone have any idea what the deal is?

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    Check a couple of things:

    1. edit /var/named/domain.com.db to make sure that the MX records are changed and that there is an appropriate A record for the new MX record.

    2. Make sure that in /etc/localdomains that the clients domain does not exist.

    cPanel.net Support Ticket Number:
     
  3. Woody_CRF

    Woody_CRF Registered

    Joined:
    Aug 14, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Cool thank you. I'll let you know if it doesn't work.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page