The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

modresin

Discussion in 'cPanel Developers' started by labahost, Nov 19, 2006.

  1. labahost

    labahost Well-Known Member

    Joined:
    May 4, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Why CPanel is using old version of modresin, together with old version of jdk? Today I was able to install latest jdk 1.5 update 9 with latest resin 3.0.22 version and it worked on CPanel with little tweaking of resin.config
    Majority of people already switched to jdk1.5 and providing only jdk1.4 is not a good solution, are there any problems with keeping updated to latest version?
     

Share This Page