The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mods_ssl problem

Discussion in 'General Discussion' started by dxer, Mar 8, 2003.

  1. dxer

    dxer Well-Known Member

    Joined:
    Sep 9, 2002
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Europe
    Today I logged into WHM and message appears in top of WHM News saying:

    mod_ssl 2.8.11 Insecure

    You are running an insecure apache setup. You should run /scripts/easyapache and upgrade to a newer version as soon as possible to avoid your system being compromised.


    ________

    Can I perform this from WHM and how. Must I restart Apache after this or what ?

    Thanks
     
  2. wills

    wills Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    202
    Likes Received:
    1
    Trophy Points:
    18
    log-in via SSH and just type /scripts/easyapache then choose the number and install away.
     
  3. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    This is a new feature but old bug... Should have been upgraded a long time ago. log in as root run /scripts/easyapache.

    Once thats done it should have restarted apache it self. If apache isnt running run /etc/init.d/httpd stop;/etc/init.d/httpd start


    If you need some help contact your distributor, or i can help you out. Give me a E-Mail shaun@unix-scripts.com
     
Loading...

Share This Page