Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ModSecurity 2.1.1 & Apache 1.3.37 ?

Discussion in 'EasyApache' started by Fernis, May 26, 2007.

  1. Fernis

    Fernis Well-Known Member

    Joined:
    Oct 28, 2006
    Messages:
    193
    Likes Received:
    1
    Trophy Points:
    168
    Does ModSecurity 2.1.1 work with Apache version 1.3.37?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. rone

    rone Well-Known Member

    Joined:
    Jan 14, 2007
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    The Netherlands
    cPanel Access Level:
    Root Administrator
    ModSecurity 2x is only for Apache 2x if you wan't use ModSecurity use the Add-on in WHM.
     
  3. Fernis

    Fernis Well-Known Member

    Joined:
    Oct 28, 2006
    Messages:
    193
    Likes Received:
    1
    Trophy Points:
    168
    Thanks.

    I went ahead and manually installed modsecurity 1.9.4
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice