The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ModSecurity < 2.5.9 is vulnerable

Discussion in 'Security' started by thiago.mgomes, Mar 19, 2009.

  1. thiago.mgomes

    thiago.mgomes Registered

    Joined:
    Jun 10, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    ModSecurity < 2.5.9 is vulnerable to a remote Denial of Service (DoS):
    http://www.milw0rm.com/exploits/8241

    I checked the "Easy Apache" that WHM compiles versions:
    v1.9.5 for Apache 1.3, v2.5.7 for Apache 2.x

    How can i update the modsec for version 2.5.9?
     
  2. Amit Deshmukh

    Amit Deshmukh Well-Known Member

    Joined:
    Jul 1, 2007
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    More Info !!

    Which Os are you using ?

    Regards
     
  3. Kaydiddle

    Kaydiddle Member

    Joined:
    Feb 14, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    maybe cPanel will release an update to easyapache so you can recompile apache with support for modsec 2.5.9
     
Loading...

Share This Page