ModSecurity issues false positive on WordPress

ibrahimhajjaj

Registered
Mar 4, 2020
3
0
1
Palestine
cPanel Access Level
Root Administrator
Hi There,

I'm getting a lot of false-positive alerts from WordPress.



Code:
POST /xmlrpc.php
 33303: Wordpress Bruteforce RBL block||T:APACHE||MV:09-26.101.50.1.17



POST /wp/cc/xy/wp-admin/post.php

 33314: RTrack: G: P:user_ID=1&action=editpost&originalaction=editpost&post_author=1&post_type=page&original_post_status=publish&referredby=&_wp_original_http...=&post_ID=3415..........& F:||T:APACHE||PC:270473||R:302



also when I click on one of there rules I get this error

Error: API failure: (XID ukd754) The vendor “imunify360” is not set up.



Is there is a way to exclude WordPress in ModSecurity?