The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Monitoring SMTP port remotely...problems

Discussion in 'E-mail Discussions' started by Snowman30, Nov 12, 2004.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Ive got a few servers that ive just upgraded to the latest R release and ive suddenly found that all the various external monitors i use no longer report SMTP as working...

    I know its working as i can send thru the server without any problems...

    has anything changed in the setup in the latest release that may cause this problem???
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Something has changed, but it shouldn't cause a problem (exim now receives email into split spool directories). I would imagine that it's either a problem with the monitoring software, or if you have a firewall installed, it's blocked the monitoring IP's.
     
  3. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    hmm 4 different monitoring scripts same outcome... mind you 4 hours after i posted suddently all servers SMTP's suddenly reported as OK

    must be gremlins at work
     
Loading...

Share This Page