The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

more bind errors

Discussion in 'Bind / DNS / Nameserver Issues' started by rastoma, Feb 19, 2002.

  1. rastoma

    rastoma Well-Known Member

    Joined:
    Aug 27, 2001
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    I followed the suggestions in the following threads and still get an error when restarting bind:


    I had the same types of error messages and I tried this fix, but I'm getting same error message when I click on restart BIND in WHM:

    rndc: get config key list: not found bind status bind did not return a status report


    bind started ok


    any other suggesitions?





    Quote:
    --------------------------------------------------------------------------------
    Originally posted by bdraco



    The key in /etc/rnds.conf does not match the key in named.conf ..

    Try removing the key lines out of named.conf and re-running fixndc
     
Loading...

Share This Page