The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mount: can't find /backup in /etc/fstab or /etc/mtab

Discussion in 'General Discussion' started by shx, Jul 29, 2005.

  1. shx

    shx Member

    Joined:
    Feb 13, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    mount: can't find /backup in /etc/fstab or /etc/mtab



    My Cpanel Backup doesnt work.

    I created a dir : # mkdir /backup
    I mounted it: mount -w -o remount /backup

    ERROR : mount: can't find /backup in /etc/fstab or /etc/mtab


    root@ev1 [~]# /scripts/cpbackup
    send to CONTACTEMAIL (3) [1]
    /backupz is not mounted at /scripts/cpbackup line 197.


    what should I do? re-creating /backup doenst help and I cant mount it...

    Thanks for any help
     
  2. kaosent

    kaosent Active Member

    Joined:
    Jul 12, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Sounds like you created a directory, not a partition. So, you cannot mount it, it is not listed in fstab as a mount point.
    The directory exists, so congure backup using it, just ensure that the following options are disabled in your backup config page in WHM:
    -Remount/Unmount backup drive (requires a seperate drive/coda/nfs mount)
    -Bail out if the backup drive cannot be mounted (recommended if you have selected the above option)

    Your backup should work just fine without trying to mount a directory. I hope this helps you. :D
     
  3. shx

    shx Member

    Joined:
    Feb 13, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Yes it helps. /scripts/cpbackup is working now.(if server load <1)
    thanks kaosent.
     
Loading...

Share This Page