Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mounting a second drive... moving sites.

Discussion in 'General Discussion' started by Legin76, Oct 19, 2009.

  1. Legin76

    Legin76 Well-Known Member

    Joined:
    Dec 11, 2007
    Messages:
    172
    Likes Received:
    2
    Trophy Points:
    68
    I've mounted a second hard disk which I wish to use for other servers.

    I want to move an account "/home/backupc" to the second hd.

    I've already got it mounted which I did using Format/Mount a new Hard Drive

    Filesystem Size Used Avail Use% Mounted on
    /dev/sda5 7.8G 431M 7.0G 6% /
    /dev/sda8 198G 36G 152G 20% /home
    /dev/sda6 996M 53M 892M 6% /tmp
    /dev/sda3 7.8G 3.8G 3.6G 52% /usr
    /dev/sda2 9.7G 1.8G 7.5G 19% /var
    /dev/sda1 122M 17M 100M 14% /boot
    tmpfs 1014M 0 1014M 0% /dev/shm
    /dev/sdb1 230G 5.4G 213G 3% /backups

    Yet when I try to move the account I get "Sorry, there is only one drive in this machine"

    Any idea what else I need to do?
     
  2. aspardeshi

    aspardeshi Member

    Joined:
    Oct 22, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    51
    this is not problem with your hard drive, it has got something to do with the file permissions. :confused:
     
  3. Legin76

    Legin76 Well-Known Member

    Joined:
    Dec 11, 2007
    Messages:
    172
    Likes Received:
    2
    Trophy Points:
    68
    It doesnt appear to be. They are the same as all the other mounted drives.

    It was all set up through the control panel so I would expect it to be correct.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice