The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

move large mysql account from server to another

Discussion in 'Database Discussions' started by studios, Jun 26, 2010.

  1. studios

    studios Member

    Joined:
    Jul 18, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I have a account in Server A with 12 GB of space (included 10 GB only for db mysql), and i have moved the .tar.gz file from the backup dir of the server A to the new server B, but when i want to restore it in the Server B, i got Repair with keycache in mysql, and the restore still runing since 10 hours, it is normal that it is too slow ??? can any one help !!!

    Thanks
     
  2. rishivispute

    rishivispute Member

    Joined:
    May 23, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    pune
    cPanel Access Level:
    Root Administrator
    Twitter:
    hello,
    yes I think it is normal because the size of your database is very large.
     
  3. nxweb

    nxweb Active Member

    Joined:
    Oct 29, 2008
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    That is not uncommon if your are restoring from an SQL dump. If it is just MyISAM tables, it would be quicker to move the DB with rsync.
     
  4. studios

    studios Member

    Joined:
    Jul 18, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I dont know how to make it with rsync :( any one have some tutorial or can give me the steps that i have to make.

    thanks and sorry about my poor english
     
  5. studios

    studios Member

    Joined:
    Jul 18, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    With /scripts/restorepkg i get in mysql process :

    Time : 47931
    Status : Repair with keycache
    Info : /*!40000 ALTER TABLE `table_db` ENABLE KEYS */
     
Loading...

Share This Page