The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Move tool still not working, I may go mad from this

Discussion in 'General Discussion' started by DWHS.net, May 8, 2003.

  1. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Pleeeeeeeeeeeeeese help

    All of our newest servers (three months) are not allowing a move from the cpanel tool:

    Attemping to package account...
    The remote server 66.XXX.XX.XX unexpectedly terminated the connection. (connection not allowed from this server?)Attemping to package account...
    The remote server 66.XXX.XX.XX unexpectedly terminated the connection. (connection not allowed from this server?)Attemping to package account...

    Is there a way to find out what is causing this, the move option is a major reason why we use cpanel.

    It's works on previous server with the exact same configurations. They all share the same router.

    It just started about 3 months ago and now all the servers have it from that point on.

    Some one has to have this problem???

    What's going on, we use redhat 8.0 - most recent version of cpanel.

    Could is be a name server issue,

    Take a guess, anything.. After three months I am stumped and cpanel will not help anymore.

    My last hope is here with you maybe..

    Please help :) for my sanity

    Thank you, Charles
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Do you have a hosts.allow file setup on the remote server?
     
  3. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Thanks for th help.. it's much appreciated,

    My tech says it's not the: hosts.allow

    But we do use this.

    Maybe he's overlooking something???

    I know this is needle in a hay stack, so any help great..

    -Charles
     
  4. Nico

    Nico Well-Known Member

    Joined:
    Dec 5, 2001
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Edmond, OK
    Is the server IP blocked on the source server using IPtables or the route command? Try /scripts/unblockip and enter the blocked servers main IP to see if that might unblock it.
     
Loading...

Share This Page